WordPress.org

Plugin Directory

Changeset 2667912

Timestamp:
01/28/2022 07:54:32 AM (5 months ago)
Author:
hashthemes
Message:

Compatibility fix with the latest WordPress version 5.9

Location:
hashthemes-demo-importer
Files:
23 added
2 edited

Legend:

Unmodified
Added
Removed
  • hashthemes-demo-importer/trunk/hashthemes-demo-importer.php

    r2618925 r2667912  
    44 * Plugin URI: https://github.com/pzstar/hashthemes-demo-importer
    55 * Description: Easily imports demo with just one click.
    6  * Version: 1.1.4
     6 * Version: 1.1.
    77 * Author: HashThemes
    88 * Author URI:  https://hashthemes.com
     
    1717
    1818
    19 define('HDI_VERSION', '1.1.4');
     19define('HDI_VERSION', '1.1.');
    2020
    2121define('HDI_FILE', __FILE__);
  • hashthemes-demo-importer/trunk/readme.txt

    r2618925 r2667912  
    33Tags: demo importer, hashthemes, widgets, content, import, one click import, content
    44Requires at least: 5.0
    5 Tested up to: 5.8
    6 Stable tag: 1.1.4
     5Tested up to: 5.
     6Stable tag: 1.1.
    77Requires PHP: 5.0
    88License: GPLv2 or later
     
    108108 
    109109== Changelog ==
     110
     111
     112
    110113= 1.1.4 = Oct 22, 2021
    111114* Typo mistake for Total demo fixes
Note: See TracChangeset for help on using the changeset viewer.